Using a Rev F6 Printrboard for Dual Extruder

If a user wants to replace their printrboard on an older dual-extruder machine they can indeed do so.  Here are the requirements:
 
Firmware:
  • Must use this or any older F4/5 compatible version.  Dual extrusion is not compatible with current LED-capable firmware, which will not even read temperature of the 2nd or 3rd hot ends.
Hardware:
  • Only channel "B" works. Channel "B" corresponds to hot end #3, so users should slice their models to use hot end #3 for their 2nd material.
  • Both thermistor connections must have a thermistor connected.
 
Have more questions? Submit a request

2 Comments

  • 0
    Avatar
    Cameron

    Where can I get a copy of the dual extruder firmware for the Printrboard F5?

     

  • 0
    Avatar
    Dave - PB Support Team

    Hi Cameron, you should be able to find the firmware that you are looking for at our Printrbot github. For help locating the proper hex, reach out to J-Laird.

    thanks,
    Dave -pb

Please sign in to leave a comment.
Powered by Zendesk