Quick Wire Management Fix on the Play

Early Play adopters, if you have had trouble with the wiring from the extruder carriage "hanging up" on the corner of the print bed as it travels on the Y axis, try this quick fix.

Remove the M3 6mm screw at the end of the wire relief arm on the extruder carriage.  Loosen the other M3 6mm screw holding the delrin wire relief.  Simply thread the first M3 6mm screw back into the carriage, and rest the delrin wire relief on top of the socket cap of the M3 6mm screw.  This adjustment will direct the extruder wiring further away from the print bed, preventing hang-ups without reducing Z axis travel.

 

Have more questions? Submit a request

6 Comments

  • 0
    Avatar
    __Vinz__

    Hi,

     My Play (Kit from Nov 2015) has a differently designed wire relief arm which has the same good effect but only on the normal bed. With the Y axis extension, this does not work anymore.

    Newer Plays seem to be wired differently w.r.t the cabling out of the X axis carriage:

    original wiring, as described on the manual (this is what I have): http://www.printrbottalk.com/forum/viewtopic.php?f=16&t=11248#p72505

    new wiring, solving the issue, without any instructions or description of change: http://www.printrbottalk.com/forum/viewtopic.php?f=16&t=11248#p72208

     

  • 0
    Avatar
    Eric - PB Support Team

    Hi Vinz,

    Other than X motor orientation, can you mention the specific differences in those schemes?  If it's just the motor that's different, you can unscrew it and rotate it to whatever orientation works best.

  • 0
    Avatar
    __Vinz__

    Hi Eric,

    Thanks for the feedback. As of right now, I am not aware of any other difference than the motor orientation on the other setup.

    I can definitely try to rotate the motor but the main question I had behind this was a confirmation from you this is the right thing to do. There are some subtle differences in how each machine has evolved since its inception (I see that on the Play as this is the machine I own) but this is not documented, just changed from one model to the next.

    An official message from Printrbot (or an article on the support site) saying sth like : 'yes, we advise you rotate the X motor 45 degrees when installing the Y axis upgrade to avoid cable entanglement issues' would go a long way to solve this. Do you have a way to query the team at PB?

    Thanks much,

    Vincent

  • 0
    Avatar
    __Vinz__

    Hi,

    Are there any updates here? Can you advise on what the best course of action is?

    Thanks

  • 0
    Avatar
    Dave - PB Support Team

    _Vinz_, Eric is on our staff.  Feel free to follow his suggestions with the knowledge that they are endorsed by Printrbot :).

  • 0
    Avatar
    __Vinz__

    Thanks! Will try that out and let you know.

Please sign in to leave a comment.
Powered by Zendesk